Cisco 15327 User Manual Page 303

  • Download
  • Add to my manuals
  • Print
  • Page
    / 584
  • Table of contents
  • BOOKMARKS
  • Rated. / 5. Based on customer reviews
Page view 302
18-11
Ethernet Card Software Feature and Configuration Guide, R7.2
Chapter 18 Configuring Ethernet over MPLS
EoMPLS Configuration Example
no ip address
spr-intf-id 1
crc 32
router ospf 1
log-adjacency-changes
network 1.1.1.0 0.0.0.255 area 0
network 10.10.10.0 0.0.0.255 area 0
!
ip classless
no ip http server
Example 18-2 ML-Series Card B Configuration
bridge 10 protocol ieee
!
!
interface SPR1
no ip address
no keepalive
bridge-group 10
hold-queue 150 in
!
interface GigabitEthernet0
no ip address
bridge-group 10
Example 18-3 ML-Series Card C Configuration
microcode mpls
ip subnet-zero
no ip domain-lookup
!
mpls label protocol ldp
!
interface Loopback0
ip address 20.20.20.20 255.255.255.255
!
interface SPR1
ip address 100.100.100.100 255.255.255.0
no keepalive
spr station-id 4
mpls ip
hold-queue 150 in
!
interface GigabitEthernet0
no ip address
!
interface GigabitEthernet0.1
encapsulation dot1Q 10
mpls l2transport route 1.1.1.1 1
!
interface GigabitEthernet1
no ip address
mpls l2transport route 2.2.2.2 2
!
interface POS0
no ip address
spr-intf-id 1
crc 32
!
interface POS1
Page view 302
1 2 ... 298 299 300 301 302 303 304 305 306 307 308 ... 583 584

Comments to this Manuals

No comments